Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: E2 - Pink Pictures

  1. #1
    Junior Member
    Join Date
    Jul 2017
    Location
    TN
    Posts
    6

    Long Range IR E2 - Pink Pictures

    Hey all,

    I have an E2 that for 7 months has worked great, thousands of pictures, the last 2 months all my daytime pictures are pinkish. I have ran through all tests and changed out batteries still problems...

    Below are 2 pics, as you can see in one them sometimes the picture is half pink and half color

    Doesn't matter the distance or which direction the camera is facing either.

    Also find it odd that uploading these pictures they are only about 500K I have the camera set to 5mp


    any help is appreciated

    I__00004.jpg


    I__00002.jpg
    Last edited by testedone; 07-25-2017 at 06:21 PM.

  2. #2
    Senior Member
    Join Date
    Sep 2011
    Location
    Nantucket Island, MA
    Posts
    464
    Stuck filter.
    http://nantucketdeer.blogspot.com/

    http://nantucketwaterfrontnews.blogspot.com/

    Covert Reveal
    M-100
    Little Acorn 521MM
    119466C
    Cudde Capture (Finally died after two years of service)
    D55
    D55IR
    M-80XT STOLEN
    M-80X
    Covert Black 60
    W6E

  3. #3
    Junior Member
    Join Date
    Jul 2017
    Location
    TN
    Posts
    6
    I see the filter move up then back down...

    So I might have to maile this in to them? Still has 1 month of warranty

    Quote Originally Posted by NantucketShedHunter View Post
    Stuck filter.

  4. #4
    Senior Member
    Join Date
    Sep 2011
    Location
    Nantucket Island, MA
    Posts
    464
    I get pink pictures when the filter is stuck. The only other thing I can think of is a bad SD card. Have you tried a different one?
    http://nantucketdeer.blogspot.com/

    http://nantucketwaterfrontnews.blogspot.com/

    Covert Reveal
    M-100
    Little Acorn 521MM
    119466C
    Cudde Capture (Finally died after two years of service)
    D55
    D55IR
    M-80XT STOLEN
    M-80X
    Covert Black 60
    W6E

  5. #5
    Junior Member
    Join Date
    Jul 2017
    Location
    TN
    Posts
    6
    Just tried a new one after you suggested it, inside pictures (night or inside the house) are good, outside are always pink,

    I will give Cuddeback a call in the morning, I sent them an email with the pictures this morning nothing back from them so I I will call

  6. #6
    Junior Member
    Join Date
    Jul 2017
    Location
    TN
    Posts
    6
    should the filter come up each time for an outdoor shot?

  7. #7
    Senior Member
    Join Date
    Sep 2011
    Location
    Nantucket Island, MA
    Posts
    464
    Before you ship it back to China, try giving the camera a few good hard raps. That always worked when I had pink pictures. I'm pretty sure the filter shouldn't cover the lens before every outdoor shot. Only right before nighttime when it switches over to IR.
    Last edited by NantucketShedHunter; 07-25-2017 at 08:01 PM. Reason: No reason.
    http://nantucketdeer.blogspot.com/

    http://nantucketwaterfrontnews.blogspot.com/

    Covert Reveal
    M-100
    Little Acorn 521MM
    119466C
    Cudde Capture (Finally died after two years of service)
    D55
    D55IR
    M-80XT STOLEN
    M-80X
    Covert Black 60
    W6E

  8. #8
    Junior Member
    Join Date
    Jul 2017
    Location
    TN
    Posts
    6
    Tried that, no deal.. going to cal them this morning.

    I agree I would think the filter shouldn't come on in daylight... To bad there isn't a way to hard boot it back to facotry other than the front panel settings...

    Quote Originally Posted by NantucketShedHunter View Post
    Before you ship it back to China, try giving the camera a few good hard raps. That always worked when I had pink pictures. I'm pretty sure the filter shouldn't cover the lens before every outdoor shot. Only right before nighttime when it switches over to IR.

  9. #9
    Junior Member
    Join Date
    Jul 2017
    Location
    TN
    Posts
    6
    Called them and they set up an RMA, it's still in warranty...

    So are there Camera's that do not have this mechanical filter that can obviously go bad? I have 1 month of warranty would have sucked had it been out of warranty

  10. #10
    Junior Member
    Join Date
    Sep 2017
    Posts
    2
    New member and having a similar issue with my Silver Series Long Range IR. Still in warranty, and generally the pics are 'soft' with a pinkish hue and it seems that if there is any ambient light in the foreground the 'a' pic washes out. I have it set to take a 3 shot burst. I moved it into a more wooded area to keep the sun from washing out the pics, to no avail. I also went thru the manual and checked or reset the filter and it came back ok? I use 2 cards for the camera and both are giving the same results. Thanks for any suggestions!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •