Results 1 to 6 of 6

Thread: Black Flash wont put images on the SD card

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Posts
    1

    Black Flash wont put images on the SD card

    Just bought the new BlackFlash 5 days ago. the camera seems to be operating correctly, but will not put the images on the SD Card. I tried copying them from my internal memory to the card and the camera displays success on the screen but they are not on the SD card. I have tried several Cards and have the same problem with all of them. Anyone have any thoughts or similair problem?

  2. #2
    Senior Member
    Join Date
    Sep 2011
    Location
    Nantucket Island, MA
    Posts
    468
    It would be nice if Cuddeback would monitor their site and provide help to it's customers.
    http://nantucketdeer.blogspot.com/

    http://nantucketwaterfrontnews.blogspot.com/

    Covert Reveal
    M-100
    Little Acorn 521MM
    119466C
    Cudde Capture (Finally died after two years of service)
    D55
    D55IR
    M-80XT STOLEN
    M-80X
    Covert Black 60
    W6E

  3. #3
    Member
    Join Date
    Jul 2011
    Location
    Wisconsin
    Posts
    32
    Quote Originally Posted by NantucketShedHunter View Post
    It would be nice if Cuddeback would monitor their site and provide help to it's customers.
    Yes, that would be nice since they are the ones that created this site.

  4. #4
    Member
    Join Date
    Jul 2011
    Location
    Wisconsin
    Posts
    32
    Quote Originally Posted by Fred1982 View Post
    Just bought the new BlackFlash 5 days ago. the camera seems to be operating correctly, but will not put the images on the SD Card. I tried copying them from my internal memory to the card and the camera displays success on the screen but they are not on the SD card. I have tried several Cards and have the same problem with all of them. Anyone have any thoughts or similair problem?
    Did you format the card with the camera itself? That is where I would start.

  5. #5
    Junior Member
    Join Date
    Jan 2015
    Posts
    1
    Cudeback Support emailed me two files which I have to 'install' on a sd-card. That's how I would get the latest firmware. Bad luck, it doesn't work! I still have the old firmware which is called 0201.

    With files, sd-cards and camera I went to a camera shop, then to a pc shop. Still no success.

  6. #6
    Junior Member
    Join Date
    Jan 2015
    Posts
    1

    3225

    Quote Originally Posted by Fred1982 View Post
    Just bought the new BlackFlash 5 days ago. the camera seems to be operating correctly, but will not put the images on the SD Card. I tried copying them from my internal memory to the card and the camera displays success on the screen but they are not on the SD card. I have tried several Cards and have the same problem with all of them. Anyone have any thoughts or similair problem?
    Mine has the exact same problem.
    Since I made the fatal mistake of letting the camera run for more than the 180 days of run time, the camera is not in warranty.
    Cuddeback customer support is insufficient.
    This is an obvious design flaw.

    I will NOT recommend Cuddeback cameras to anyone. They want too much money for poor customer service.

    I've owned a couple of cameras, to include a Cuddeback C3000
    The BlackFlash will head to the dumpster.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •